summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to '')
-rwxr-xr-xsetup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index f978307..4cfc126 100755
--- a/setup.py
+++ b/setup.py
@@ -10,7 +10,7 @@ with open('README.md') as f:
setup(
name='vgstash',
- version='0.3-beta3',
+ version='0.3-beta4',
description='a video game collection management module, backed by SQLite',
long_description=readme,
long_description_content_type="text/markdown; variant=CommonMark",
@@ -30,6 +30,7 @@ setup(
install_requires=[
'Click>=6.0', # for CLI
'PyYAML', # import/export YAML files
+ 'json' # part of the standard library, but someone might've compiled Python without it
],
classifiers=(
"Development Status :: 4 - Beta",