aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorzlg <zlg@zlg.space>2018-10-10 19:44:18 -0700
committerzlg <zlg@zlg.space>2018-10-10 19:44:18 -0700
commit669aed9ec7261c49c49ed26c31f218e42faa491a (patch)
treef1f3588bd8430bee3d98d745db720da981e43d06 /setup.py
parentBump to 0.3alpha6 for PyPI (diff)
downloadvgstash-669aed9ec7261c49c49ed26c31f218e42faa491a.tar.gz
vgstash-669aed9ec7261c49c49ed26c31f218e42faa491a.tar.bz2
vgstash-669aed9ec7261c49c49ed26c31f218e42faa491a.tar.xz
vgstash-669aed9ec7261c49c49ed26c31f218e42faa491a.zip
cli: Add "import" command
Currently the import command will only accept YAML files, but is ready for expansion to other formats as needed.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 5910ab6..f2f16d1 100755
--- a/setup.py
+++ b/setup.py
@@ -28,6 +28,7 @@ setup(
},
install_requires=[
'Click>=6.0', # for better Windows console support
+ 'PyYAML', # importing from YAML files
],
#py_modules=["vgstash"],
classifiers=(