summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorzlg <zlg@zlg.space>2018-10-10 21:29:08 -0700
committerzlg <zlg@zlg.space>2018-10-10 21:29:08 -0700
commit8775fcd12876f3acc5f9b919afe1cf3be238a186 (patch)
treee4f03d17a7a8db01cdf20f67a8581e84e4695772 /setup.py
parentcli: Add "export" command (diff)
downloadvgstash-8775fcd12876f3acc5f9b919afe1cf3be238a186.tar.gz
vgstash-8775fcd12876f3acc5f9b919afe1cf3be238a186.tar.bz2
vgstash-8775fcd12876f3acc5f9b919afe1cf3be238a186.tar.xz
vgstash-8775fcd12876f3acc5f9b919afe1cf3be238a186.zip
Move tests and data to dedicated directory
Also tweaked the export command to report correctly.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py3
1 files changed, 1 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index f2f16d1..11c37fa 100755
--- a/setup.py
+++ b/setup.py
@@ -28,9 +28,8 @@ setup(
},
install_requires=[
'Click>=6.0', # for better Windows console support
- 'PyYAML', # importing from YAML files
+ 'PyYAML', # import/export YAML files
],
- #py_modules=["vgstash"],
classifiers=(
"Development Status :: 2 - Pre-Alpha",
"License :: OSI Approved :: GNU Affero General Public License v3",