aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorzlg <zlg@zlg.space>2018-10-18 21:18:03 -0700
committerzlg <zlg@zlg.space>2018-10-18 21:18:03 -0700
commite7bccb17a6dfffd71349ab265906740562047101 (patch)
tree01f311bcb0dc8ffe73ec54ec2c1b9d15b6ec4cf3 /setup.py
parentvgstash.DB.__init__: fix error output formatting (diff)
downloadvgstash-e7bccb17a6dfffd71349ab265906740562047101.tar.gz
vgstash-e7bccb17a6dfffd71349ab265906740562047101.tar.bz2
vgstash-e7bccb17a6dfffd71349ab265906740562047101.tar.xz
vgstash-e7bccb17a6dfffd71349ab265906740562047101.zip
Bump to 0.3beta2 for PyPI
Diffstat (limited to '')
-rwxr-xr-xsetup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 74dcf44..3d036b2 100755
--- a/setup.py
+++ b/setup.py
@@ -10,7 +10,7 @@ with open('README.md') as f:
setup(
name='vgstash',
- version='0.3-beta1',
+ version='0.3-beta2',
description='a video game collection management module, backed by SQLite',
long_description=readme,
long_description_content_type="text/markdown; variant=CommonMark",
@@ -27,11 +27,11 @@ setup(
],
},
install_requires=[
- 'Click>=6.0', # for better Windows console support
+ 'Click>=6.0', # for CLI
'PyYAML', # import/export YAML files
],
classifiers=(
- "Development Status :: 2 - Pre-Alpha",
+ "Development Status :: 4 - Beta",
"License :: OSI Approved :: GNU Affero General Public License v3",
"Operating System :: POSIX :: Linux",
"Programming Language :: Python :: 3 :: Only",
h_cli.py?h=v0.3b7&id=2fad4b705166d8bd8cd9783c16856d07c470d3e0&follow=1'>cli: Add "notes" commandzlg2-4/+74 2018-10-09update_game: ensure notes are also savedzlg1-2/+2 2018-10-09cli: add 'update' commandzlg3-20/+92 2018-10-06cli: Add "delete" commandzlg2-0/+19 2018-10-06Remove ID field from DBzlg3-38/+46 2018-10-06cli: change "Status" heading to "Progress"zlg2-36/+40 2018-09-29Bump to 0.3alpha5 for PyPIzlg1-1/+1 2018-09-29cli: Add pretty printing to 'list' commandzlg3-17/+107 2018-09-08setup.py: Bump to alpha4 for PyPIzlg1-1/+1 2018-09-08cli: add '--raw' option to list commandzlg2-9/+45 2018-09-08Add remaining filters to vgstash packagezlg1-2/+11 2018-09-04Update LICENSE to match setup.pyzlg1-80/+67 2018-09-03Branch off from master with pytest, tox, clickzlg16-778/+779 2018-03-18Flesh out filter types and ownership statuszlg3-82/+144 2018-03-18README.mdown: break line correctlyzlg1-1/+1 2018-03-18add 'playlog' list filterzlg2-2/+9 2018-03-13Update helpers a bitzlg1-2/+9 2018-03-13Make VGSTASH_DB_LOCATION point to a filezlg2-21/+20 2016-11-18Remove settings from helpers.shZe Libertine Gamer1-5/+0 2016-11-15Correct phrasing in README.Ze Libertine Gamer1-4/+4 2016-11-13DerpZe Libertine Gamer1-0/+1 2016-11-03Improve error handling in shell scriptsZe Libertine Gamer4-3/+23 2016-10-24Correct run_again, add recursionZe Libertine Gamer1-0/+4 2016-10-21Add quotes to correct behavior for arglistZe Libertine Gamer1-1/+1 2016-10-14updater.sh: add recursion, error handlingZe Libertine Gamer1-43/+101 2016-10-14Correct pipe-handling behaviorZe Libertine Gamer1-1/+9 2016-10-12Clarify a method to move between platformsZe Libertine Gamer1-2/+5